Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

  1. is now up as a mirror to, although all links take you back to meta.

    If no one reports any significant problems, I'll switch it over soon so all links within the old meta point to tea. By tonight, when we do the switchover of the main site to 2.0, tea will still be available in case of emergencies :-)
    What will the discussion categories be at tea?
    (To clarify, I meant all *automatically generated* links will point to tea, e.g. the navigation links. Links to meta in user content will remain as is for now.)
    Okay, our old meta now thinks it is called "", and no longer rewrites URLs back to meta.


    Green, Black, Earl Grey, Mint, Lemon grass, and more!


    I guess all internal links here should also be edited to point to since will be something else.

    I think we're hoping to have a redirect put in place on the new meta, sending all URLs over here.

    I think François is referring to the links on this site. If people posted link on this forum which pointed to other threads on this forum, that link will now be broken.

    But Anton, won't the redirect I described above fix exactly that problem, also?

    We can, more or less easily, rewrite the database here at tea, but hopefully it's not even necessary.

    I think the solution being implemented is not to redirect urls here, but to rewrite all existing urls to urls (e.g. look at the meta link in this post:

    Ah, okay. Yes, in that case we will have to do the same re-write. Let me ping Andrew Stacey, who has far more experience than me with Vanilla.

    It worked! Mods don't have diamonds yet. [Fixed!]


    So did David:

    It seem like most people are not having this problem. I've notified the Stack Exchange team. In the mean time, there doesn't seem to be a way for me to recover my account, since the new account has the same email address as the old one, so when I trigger a recovery email, it only lets me into the new account. The old account has a myopenID alternate, but myopenID doesn't seem to work. :-/

    • CommentAuthorWill Jagy
    • CommentTimeJun 24th 2013
    This does not get enough mention:

    Available loose, or as small tuo-cha pellets, or as Frisbee sized.

    Ok, I am annoyed. Logging into mathoverflow gives me a brand new account, not my old one (which seems to still exist).

    So I went to to ask about it, and discovered I can't even ask a question there, since I don't have enough reputation yet. WTF. (So much for "If you have any questions about the change, ask them on our new meta site."[

    Other than this old meta site, I can figure out no way to communicate with moderators. There is apparently a chat room, but I'm not allowed to post there either.


    @Charles: I had the same problem. Try logging out and logging back in again. The SE staff seem to have fixed this bug under our feet.

    Hi Charles,

    Sorry about this! Could you post here links to your old and new user pages, and we'll try to sort you out? still works, I think. There's also a banner on the main site inviting everyone to directly contact the SE folks with login problems.

    Ok, I seem to have my account back.

    My account is fixed; thanks.

    I had similar problems. I think I now have unproblematic access to my proper account, but I also unintentionally created a new account. How do I go about deleting the new account? It's

    EDIT: It turns out that the new MO account is linked to my other stackexchange accounts, so I guess I don't necessarily want to delete it.


    I'm still not able to log into my old account.

    Here is the account from non-MO stackexchange:

    and here is my moderator account:

    And I can't merge my two accounts because I can't log into my moderator account. I've logged in and out a few times and it keeps logging me into the non-moderator account. (I've emailed the SO support. It has been merged now.)

    Also, I missed this thread before posting this:

    I've now replaced all occurrences of with, here on tea. Hopefully this has fixed the linkrot.